решено Simple 4.11.4 не работает замена ссылок

  • Автор темы yura_co
  • Дата начала
yura_co

yura_co

master
#1
Доброго времени суток, уважаемые.
Обновил модуль Simple до версии 4.11.4 и о чудо, перестала работать замена ссылок.
В подсказках к модулю написано:
Модуль отключает замену ссылок, если ключ в базе не соответствует домену сайта, под которым открывается модуль.

  1. Адрес сайта должен быть указан явно в файлах
    /admin/config.php
    /config.php
    в записях HTTP_CATALOG, HTTPS_CATALOG, HTTP_SERVER, HTTPS_SERVER
  2. Если есть мультимагазин, то необходимо проверить корректность его настроек, необходимо в поле для обычного url указывать адрес http://, а в поле для ssl указывать адрес https://
У меня же прописано:
Код:
// HTTP
define('HTTP_SERVER', 'https://wst.in.ua/');

// HTTPS
define('HTTPS_SERVER', 'https://wst.in.ua/');
Возможно ошибка кроется тут, но при изменении HTTP_SERVER на http://wst.in.ua/ , сайт перестает работать полностью.

Ошибки никакие не возникают, в какую сторону дальше смотреть непонятно.
Прошу помочь разобраться в данном вопросе.
 
ТС
yura_co

yura_co

master
Топик Стартер #2
В общем ситуация оказалась банальной, нужно было правильно обновлять модификаторы.
Как то раньше проскакивала такая проблема, вродь обновил модификаторы, а они остались не обновленными.
Решается вопрос чисткой кеша браузера, но возможно это пока невыявленный баг.
Пока возьму на заметку.
 
Твой e-mail адрес не будет опубликован. Он нужен для подтверждения сообщения !
Вверх